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Microsoft Excel 2007

FOREWORD

Microsoft Excel 2007 whose current name is Microsoft Office Excel 2007 is one of the
applications of the office automation continuation Microsoft Office which was written and
distributed by Microsoft editor; it is a spreadsheet-graphics package whose each sheet
composes of 1.048.576 lines out of 16384 columns. Excel is one of the most popular
applications of the microcomputers.

This guide follows a good teaching step; it will help you to quickly control the techniques
which will help you to become autonomous. After each chapter, the practical exercises will
allow putting pursuant to acquired knowledge.

Thus, you will be able to handle the cells and the worksheets, to seize and record data, to
calculate using the formulas and functions, to apply a working appropriate to the data/tables,
to create graphs, to exploit the databases, to apply the page layout and to print out.

Microsoft office Excel 2007 is a powerful toll you can use to create and format spreadsheets,
and analyze and share information to make more informed decisions. With the new results-
oriented interface, rich data visualization, and pivot table views, professional-looking charts
are easier to create and use.
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UNIT 1: EXPLORING EXCEL 2007

Objectives

After completing this lesson, you'll be able to do the following tasks:

v" Discover MS Excel
v" Start MS Excel
v" Explore the Excel screen.

Activities

Execute the following tasks:

1. Turn on your Computer.
2. Find MS Excel program.
3. Start MS Excel.
4. Observe the different elements of the Excel screen
5. Describe what you see.
6. Compare the window of MS Excel with the MS Word window.
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Content

I. Getting Started

Getting started with Excel 2007 you will notice that there are many similar features to
previous versions. You will also notice that there are many new features that you’ll be able to
utilize. There are three features that are fixed in Office 2007: the Microsoft Office Button, the
Quick Access Toolbar, and the Ribbon. The function of these features will be more fully

explored below.

|ioa) v
-
— Home Ingert Page Layaut Farmulas Data Revigw View
B 'ﬁ Calibri il AN | ol EF Genenal
Paste B U-[L-&-A EEBEE E (s-%
Chpboard = Fant Alignment C Humber
Al r g I Function Bar
A B C D E F G H
11
2
3
4
5 | f— ROW Cell
. Column
T
8
9

-
= O

I.1 Spreadsheets

Develaper

Bl R

Add-Ins

? | il | 3= nsert -
el i d .
2 7% Delete -
Conditional Format  Cell || ., .
Formatting = as Table  Styles - || (2] Format =
Styles Cells
K L M

AT &

L7l

Sort & Find &

" Filter= Select~

Editing

A spreadsheet is an electronic document that stores various types of data. There are vertical

columns and horizontal rows. A cell is where the column and row intersect. A cell can contain
data and can be used in calculations of data within the spreadsheet. An Excel spreadsheet can
contain workbooks and worksheets. The workbook is the holder for related worksheets.

¥

X

| [




Microsoft Excel 2007

a) Microsoft Office Button

The Microsoft Office Button performs many of the functions that were located in the File menu
of older versions of Excel. This button allows you to create a new workbook, Open an existing
workbook, save and save as, print, send, or close.

S, _
( E% l'll E T
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Home Insert Page Lz
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Clipboard ™ Fant
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b) Ribbon

The ribbon is the panel at the top portion of the document It has seven tabs: Home, Insert,
Page Layouts, Formulas, Data, Review, and View. Each tab is divided into groups. The groups
are logical collections of features designed to perform function that you will utilize in
developing or editing your Excel spreadsheets.
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Commonly utilized features are displayed on the Ribbon. To view additional features within
each group, click the arrow at the bottom right corner of each group.
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c) Tabs
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Home: Clipboard, Fonts, Alignment, Number, Styles, Cells, Editing

Insert: Tables, [llustrations, Charts, Links, Text

Page Layouts: Themes, Page Setup, Scale to Fit, Sheet Options, Arrange
Formulas: Function Library, Defined Names, Formula Auditing, Calculation
Data: Get External Data, Connections, Sort & Filter, Data Tools, Outline
Review: Proofing, Comments, Changes

View: Workbook Views, Show/Hide, Zoom, Window, Macros

d) Quick Access Toolbar

The quick access toolbar is a customizable toolbar that contains commands that you may
want to use. You can place the quick access toolbar above or below the ribbon. To change the
location of the quick access toolbar, click on the arrow at the end of the toolbar and click Show
Below the Ribbon.
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|
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+ Show Below the Ribbon

Minimize the Ribbon
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You can also add items to the quick access toolbar. Right click on any item in the Office Button
or the Ribbon and click Add to Quick Access Toolbar and a shortcut will be added.
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j & Calibri 11 <A A==
_.|=_i|
Paste 3 Add to Quick Access Toolbar
Clipboard Customize Quick Access Toolbar..,

Show Quick Access Toolbar Below the Ribbon

finimize the Ribbon

e) Mini Toolbar

A new feature in Office 2007 is the Mini Toolbar. This is a floating toolbar that is displayed
when you select text or right-click text. It displays common formatting tools, such as Bold,
[talics, Fonts, Font Size and Font Color.

Calibri 11 -

B I A AW
=

Excel 2007 offers a wide range of customizable options that allow you to make Excel work the
best for you. To access these customizable options:

e Click the Office Button
e C(lick Excel Options
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j N Recent Documents
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II. Data manipulation

a) Select Data
To select a cell or data to be copied or cut:
e Click the cell

A B C

2-Jun

4-lun
| |
a-lun

L [ Ty [ - T O

e C(lick and drag the cursor to select many cells in a range

10
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A B c D E F
Widgets Customers Sales Price

2-Jun

4-Jun 2 4 2 5

B-Jun

L I = I ) (O TR

Select a Row or Column; To select a row or column click on the row or column header.

A B C D E F
1 Widgets Customers Sales Price
2 2-Jun
3 4-Jun 2 4 2 5
4 Jun
5
b) Copy and Paste ey
To copy and paste data: & B
Past _j I
o Select the cell(s) that you wish to copy Pboard
e On the Clipboard group of the Home tab, click Copy gy
—-"j Home
e Select the cell(s) where you would like to copy the data ! Wl
e On the Clipboard group of the Home tab, click Paste | oot 2 l
Clip;:uaar-:l
3
¢) Cutand Paste
To cut and paste data:
o,
| Home
o Select the cell(s) that you wish to copy - X
e On the Clipboard group of the Home tab, click Cut ' y,[' j i
ipboard ™=
e Select the cell(s) where you would like to copy the data 3

e On the Clipboard group of the Home tab, click Paste

11
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d) Undo and Redo
To undo or redo your most recent actions:

e On the Quick Access Toolbar
e C(Click Undo or Redo

39
- Home ert
& Calibri

P't_:g‘
aste B 7 U~
- 7

e) Auto Fill

The Auto Fill feature fills cell data or series of data in a worksheet into a selected range of
cells. If you want the same data copied into the other cells, you only need to complete one cell.
If you want to have a series of data (for example, days of the week) fill in the first two cells in
the series and then use the auto fill feature. To use the Auto Fill feature:

e Click the Fill Handle
o Drag the Fill Handle to complete the cells

A B = D
Widgets Customers Sales
2-Jun

4-Jun EI 4!
B-Jun /

[, [ LS TS Y 56 T

12
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Exercises

1. Type the following data and save the workbook as «school cashier ».

Date N° Item description | input | output | sold
item

1/1/2008 report 18745

5/6/2008 | 10 mineral 10000 28745

8/7/2008 | 11 Provision 15000 (13745

2. Add more rows to put data for the third semester.
3. Save the modifications.
4. Copy and paste the table on the other worksheet of the same Book

13
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UNIT 2: MANAGING WORKSHEETS AND WORKBOOK

Objectives

After completing this lesson, you’ll be able to do the following tasks:

Enter data

Highlight a cell, a row, a column, and a worksheet,
Insert and delete rows and columns

Adjust the width of a column and the height of a row
Move, cut, copy and paste data

Save Data

AN NI NN N

Activities

1. Start MS Excel and create the table below.

2. Save your work as "Table of students by level and by District".

District Nursery Primary Secondary Partial Total General
Total Percentage
G F G F G F G F G F
Nyarugenge | 246 293 3078 3024 | 185 159
Kicukiro 628 621 4898 4946 | 1087 1554
Gasabo 517 514 | 4995 5026 | 33 766
Muhanga 1283 1175 | 8054 8045 | 198 1547
Nyanza 370 312 4568 4597 | 1407 1632
Musanze 711 659 5136 5740 | 1905 2198
Ngoma 550 499 72 7356 | 2254 2187
Karongi 1136 1189 | 7247 7358 | 2485 2541
Total
Max
Average

3. Putall titles of columns in bold and yellow background.

14
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Content

II. Manipulating worksheets
a) Insert Cells, Rows, and Columns
To insert cells, rows, and columns in Excel:

e Place the cursor in the row below where you want the new row, or in the column to the
left of where you want the new column

e Click the Insert button on the Cells group of the Home tab

e Click the appropriate choice: Cell, Row, or Column

;"'J[nsert?l - }h §

= Insert Cells..,

mo

Insert Sheet Rows

C uU
"

Insert Sheet Columns

‘_mj Ingert sheet

b) Delete Cells, Rows and Columns
To delete cells, rows, and columns:
Place the cursor in the cell, row, or column that you want to delete

e C(lick the Delete button on the Cells group of the Home tab
e Click the appropriate choice: Cell, Row, or Column

Salnset~ | E - gi? 4
;i-*"DeIeteq j' 7 lj

o Delete Cells...

e B, PR

Delete Sheet Rows

Delete Sheet Columns

Delete Sheet

g_ % Lk.

15
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¢) Find and Replace
To find data or find and replace data:

e C(lick the Find & Select button on the Editing group of the Home tab
e Choose Find or Replace

e Complete the Find What text box

e Click on Options for more search options

' 8 g T 3 d

=0 .00 | Conditional Format Cell e Sort & Find &
178 8 Formatting = as Table = Styles ~ || B9 Format = || <2~ Figtelr Select =
] Styles Cells Editing

Find and Replace

Find Replace
Find what; | b |
Replace with: | V|
[ Replace Al ] [ Replace ] [ Find Al ] L Find MNezxk ] [ Close ]

d) Go To Command

The Go to command takes you to a specific cell either by cell reference (the Column Letter and
the Row Number) or cell name.

e Click the Find & Select button on the Editing group of the Home tab
e C(lickGoTo

16
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E - ?

4 Sort & |Find &

<27 Filter~ 'Select -
44 FEind...

2ac | Replace...

= | GoTo..

o To pecial..
Formulas
Comments
Conditional Formatting
Constants
[ata Yalidation

kg | select Objects

E{} Selection Pane...

e) Spell Check
To check the spelling:

e On the Review tab click the Spelling button

il
—“/J Home Insert Page Layout Formulas Data Review

v d 0¥ gt

7 sh
Spelling Research Thesaurus Translate Mew Delete Previous Mext
Comment sh

Proofing Comments

III. Working with a Workbook
a) Create a Workbook
To create a new Workbook:

e C(Click the Microsoft Office button
e C(Click New
e Choose Blank Document

17
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@umw

j Recent Documents
Hew .‘_
-

1 Workout =
Qpen 2 Training Meeds Analysis =
3 M1E3328 =
I I save 4 Test Book =l
§ PayCalendar =
lﬂ Saveps
i
) Print .

|L} Excel Options ][X E;ilh:tl]

If you want to create a new document from a template, explore the templates and choose one
that fits your needs.

18
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Microsoft Office Online
Featured
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B G o
; Your Company Name
2 i A
1 e 1
4| G T DFCede
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b) Save a Workbook

When you save a workbook, you have two choices

To save a document:

e C(Click the Microsoft Office Button

e C(lick Save

19

: Save or Save As.
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&y

]

FEE :
Recent Dotuments
ey
1 Waorkout
£ Training Needs analysis
Lpen
3 M183328
4 Test Book
Save
5 PayCalendar
Save A B
Enr:t
Prepars #
Send
Publish »
Close

#) Excel Optjons | | X Exit Excel

You may need to use the Save As feature when you need to save a workbook under a different
name or to save it for earlier versions of Excel. Remember that older versions of Excel will not

be able to open an Excel 2007 worksheet unless you save it as an Excel 97-2003 Format. To
use the Save As feature:

Click the Microsoft Office Button

Click Save As

Type in the name for the Workbook

In the Save as Type box, we advise you to choose Excel 97-2003 Workbook, for the
following reason, not everyone upgrades to the newest version of Office.
As a general rule, new software versions are backward-compatible, meaning that
documents saved by an older version can be read by newer software. The reverse is not
always true, so Office 2007 includes a feature called “Compatibility Mode”. When you
open a file created in an earlier version of Office, “Compatibility Mode” appears in the
title bar, letting you know the file was created in an earlier, but recognizable version of
the program. If you are working with others who are not using the newest version of
the software, you can avoid possible incompatibility problems by saving your file in an
earlier format.

20
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Sawve As ? 1%

Savei: || My Documents "]@'L‘ X Cca@-
@rhram ;f—_"mmu
Dacuments | 2 ANGEL Training Materials
@osusp | | DComasasido
" Iq_jmoomnmts
9 C)Large Graphics
w‘”“""" My eBocks
L
My (2] My Pictures
ﬁpw | My Videos
) Office 2007 Tutorial
) Snaglt Cakalog
) Technology Trainings

File pame: |Bm

Save 35 1yDE! | Excel 97-2003 Workbook

| —

|__save

J [concet ]

Bu

c¢) Open a Workbook

To open an existing workbook:

e (lick the Microsoft Office Button
e C(Click Open

e Browse to the workbook

e Click the title of the workbook

e C(lick Open

21
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Y N Regent Documents
Y
1 Workout
= Qpen £ Traiming Needs Analysis - i
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H Save
ayCalendar
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s Print k
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d) Entering Data

There are different ways to enter data in Excel:

To enter data in an active cell:

e C(lick in the cell where you want the data
o Begin typing

A2 v':.. R .fr| Cell A
A B C D

Cell A2 data

L T T - T T 56 Y

To enter data into the formula bar

e Click the cell where you would like the data
¢ Place the cursor in the Formula Bar
e Typein the data

22

in an active cell or in the formula bar.
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A2 ~(» X v L& | Entering Data in Formula Bar  -i—
_ A B C D E F G H
1
2 |Entering Data in Formula Bar
3

Excel allows you to move, copy, and paste cells and cell content through cutting and pasting or
copying and pasting.

IV. Formatting a Worksheet
a) Convert Text to Columns

Sometimes you will want to split data in one cell into two or more cells. You can do this easily
by utilizing the Convert Text to Columns Wizard.

e Highlight the column in which you wish to split the data

e Click the Text to Columns button on the Data tab

e C(lick Delimited if you have a comma or tab separating the data, or click fixed widths to
set the data separation at a specific size.

23
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L] Connections Al T ]7 . Clear %l % Em =

Zv |z(a . S N
2T Properties J— i Reapply S== |
g Refresh - il Sort Filter 7 Textto Remove .,
tions All == Edit Links 52 Advanced || Columns Duplicates &3
Connections Sort & Filter Data To

The Text Wizard has determined that wour data is Fixed \Width,

If this is correck, choose Mext, or choose the data type that best describes your data,

Criginal data tyvpe

...... i

width - Fields are aligned in columns with spaces between each field,

{:!' Fixe

Presview of selected data:

ZPEwmith, John ~
I zge, Tom

H ones, Sarah

A v

Next = ][ Finish

b) Modify Fonts
Modifying fonts in Excel will allow you to emphasize titles and headings. To modify a font:

e Select the cell or cells that you would like the font applied
e On the Font group on the Home tab, choose the font type, size, bold, italics, underline,
or color

24
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'r/EJ T
W Ced
Home Insert Page Layout Faor

41

® | calibr "1 - A A
o

Paste B I U - & A
- 7 =

Clipboard Font B

A " fe | Smitt
A B c

1 [Smith Liohn
2 |Lee Tom

c¢) Format Cells Dialog Box

In Excel, you can also apply specific formatting to a cell. To apply formatting to a cell or group
of cells:

o Select the cell or cells that will have the formatting
e C(lick the Dialog Box arrow on the Alignment group of the Home tab
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||$y':| = General - ij %

||[eE ==| =3~ || % - % » ||%2 ;9| Conditional Format
- - Q - Formatting = as Table = &
] Styles

= |

=
1 <1
M
[l
L]

Mumber

Alignment F]

Font Border Fil Protection

= Murnber

Text alignment Orienkation

Horizonkal; * .
|General A | *
Yertical: | 1] 3

|Bu:uttu:um b |

Il e |

Texk control .

[ wirap text Degrees

[1 shrink ko Fit
[1Merge cells

Right-to-left

Text direction:

[ (8] 4 l[ Cancel ]

There are several tabs on this dialog box that allow you to modify properties of the cell or
cells.

Number: Allows for the display of different number types and decimal places

Alignment: Allows for the horizontal and vertical alignment of text, wrap text, shrink text,
merge cells and the direction of the text.

Font: Allows for control of font, font style, size, color, and additional features

Border: Border styles and colors

Fill: Cell fills colors and styles

Protection: the cell protection attribute is set to Locked, When a user attempts to change the
contents of a locked cell an error message is displayed.
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d) Add Borders and Colors to Cells

Borders and colors can be added to cells manually or through the use of styles. To add borders

manually:

e Click the Borders drop down menu on the Font group of the Home tab
e Choose the appropriate border

Haome Irgert Page Layout Farmulas Data
‘F’ Calibii A AT | e
-4
S R EE Rl E T
d Fd Borders
Al - | EE“DI‘I‘I Border
8§
A | 55 | Tog Border
ith  Jue b LeftBorder
.Tu || Right Border
es 54 Ho Border
H Al Borders
B oOutside Borders
£ Ihick Box Border

Bottom Double Border

Thick Bottom Border
Top and Bottom Border
Top and Thigk Bottom Border

Top and Double Bottom Border

{
g
7

Draw Border
Draw Border Grid

Erase Border

K oo&

Lime Color k

Line Style k

4

Mare Borders...

To apply colors manually:

e Click the Fill drop down menu on the Font group of the Home tab
e Choose the appropriate color
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| Home l Insert Page Layout Formulas Data

=

i ||||II|I||

1es I Standard Colors

|| noFin

15 More Colors...

& | [ catibr -l -|A X

To apply borders and colors using styles:

e C(lick Cell Styles on the Home tab
e Choose a style or click New Cell Style

s o K[ I T AT @

: - % Delete ~
=T R - Conditional Format | Cell Sort & Find &
I-* *J = |- S ][ﬂ #] Formatting - 35 Table * Styles +| | [SIFOrmat~ | (2~ Fiter~ Select~

ﬁ Good., Bad and Neutral

i Normal i Bad Good Neutral

| Dataand Model

Calculation Check Cell Explonatory ... Ilnput Linked Cell MNote

Titles and Headings
Heading1 Heading2  Heading3 Heading 4 Title Total

Themed Cell Styles

20% - Accentl  20%- Accent2  20%- Accent3  20% - Accentd  20% - Accent5  20% - Accentf

A0% - Accentl  40% - Accent2  40% - Accent3  40% - Accentd | 40% - Accent5  40% - Accentf

MNumber Format

Comma Comma [0] Currency Currency [0] Percent

(=] Mew Cell Style...
Ié] Kerge Styles...
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e) Change Column Width and Row Height
To change the width of a column or the height of a row:

e C(Click the Format button on the Cells group of the Home tab

e Manually adjust the height and width by clicking Row Height or Column Width
e To use AutoFit click AutoFit Row Height or AutoFit Column Width

Salnsert~ | X - % -"
I Delete = ﬂ' d
fEve Sart & Fir
(= |Format ~| | (2" Filter - Sel

Cell Size

$|: Row Height...
AutoFit Row Height
= Column Width...
AutoFit Column Width
Default Width..,
Visibility
Hide & Unhide »
Organize Sheets
Rename Sheet
Mowve or Copy Sheet...
Tab Calor 3
Protection
i)y Protect Sheet..
Lack Cell

]
% Format Cells...

f) Hide or Unhide Rows or Columns

To hide or unhide rows or columns:
e Select the row or column you wish to hide or unhide

e C(Click the Format button on the Cells group of the Home tab
e C(lick Hide & Unhide
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Iﬂj -];fl[ :‘f ;‘.ujnsert' #J’ L?
o ~ FDelete - | (@] &
tignal Format Cell oo ! i Sort & Fir
tting = as Table = Styles - || |Z1Format =/ ./~ Filter~ Sele
Styles | censize !
|30 Row Height...
| ] K. AutoFit Row Height |
71 Column Width..,
AutoFit Column Width
Default Width.,
Visibility
Hide Rows | Hide & Unhide v
Hide Columns | Organize Sheets
Hide Sheat Bename Sheet
Unhide Rgws Maowve ar Copy Sheet...
Unhide Cojumns Tab Color L
I FProtection

To merge cells select the cells you want to merge and click the Merge & Center button on the
Alignment group of the Home tab. The four choices for merging cells are:

Merge & Center: Combines the cells and centers the contents in the new, larger cell
Merge Across: Combines the cells across columns without centering data
Merge Cells: Combines the cells in a range without centering

T &y Protect Sheet..

il

| Lock Cen

3 Format Cells...

g) Merge Cells

Unmerge Cells: Splits the cell that has been merged

Alignment

= General

=[-8 - % o[

Merge & Center

)

Z|

;—EI Merge Across
Td Merge Cells
SE=:

Unmerge Cells
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h) Align Cell Contents

To align cell contents, click the cell or cells you want to align and click on the options within
the Alignment group on the Home tab. There are several options for alignment of cell
contents:

Top Align: Aligns text to the top of the cell

Middle Align: Aligns text between the top and bottom of the cell

Bottom Align: Aligns text to the bottom of the cell

Align Text Left: Aligns text to the left of the cell

Center: Centers the text from left to right in the cell

Align Text Right: Aligns text to the right of the cell

Decrease Indent: Decreases the indent between the left border and the text
Increase Indent: Increase the indent between the left border and the text
Orientation: Rotate the text diagonally or vertically

= ___ —

== =||¥| =

== =|E= |-
Alignment ]

V. Developing a Workbook

a) Format Worksheet Tab

You can rename a worksheet or change the color of the tabs to meet your needs.
To rename a worksheet:

e Open the sheet to be renamed

e C(Click the Format button on the Home tab
e C(Click Rename sheet

e Typeinanew name

o Press Enter
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Salnsert> | E - ﬁ 2
j"“ Delete -~ @' d
p Sort B Fir
[ElFormat~| | (2~ Filter~ Sel

Cell 5ize

[ Row Height...
AutoFit Row Height
3 Column Width...
AutoFit Column Width
Default Width...
Visibility
Hide & Unhide »
Organize Sheets
Rename Sheet iff—
Move ar Copy Sheet...
Tab Colar »
Protection
&g Protect Sheet...
(2| Lock Cell
é?' Format Cells...

To change the color of a worksheet tab:

e Open the sheet to be renamed

e (Click the Format button on the Home tab
e (Click Tab Color

e Click the color
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- }l =) ) G@nset-  E - A Lli
Fi| g —_‘d 4 Delete - ﬂ j?

Conditional Format Cenl ] Sort & Fim

Formatting = as Table = Styles ~ || |2 Format=| | &2~ Filter - Sele

i Styles | Call Size |

| :L Row Height...
H - | [ J [ H.. AutoFit Row Height
1 Column Width...
AutoFit Column Width
Default Width...
Visibility
Hide & Unhide k|
Organize Sheets
Rename Sheet
Move or Copy Sheet...
Theme Colors | Tab Colar L
B EEEEEN Protection

&y Protect Sheet...

III 2| Lock Cell

[ | .Illll A Format Cells...
£

Standard Colors | '

] EEEENE|

Ho Color

i | More Colors..

b) Reposition Worksheets in a Workbook
To move worksheets in a workbook:

e Open the workbook that contains the sheets you want to rearrange

e (Click and hold the worksheet tab that will be moved until an arrow appears in the left
corner of the sheet

e Drag the worksheet to the desired location

26
27 Yl

M 4 » M| Sheetl - Sheet? | Sheet3 ¥

¢) Insert and Delete Worksheets
To insert a worksheet

e Open the workbook
e Click the Insert button on the Cells group of the Home tab
e C(lick Insert Sheet
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;'“[nsertq x - M .

‘3| Insert Cells...

3 | Insert Sheet Rows

o)

L Insert Sheet Columns

C LU QO

,_mj Insert Sheet

To delete a worksheet

e Open the workbook

o Select the worksheet to be deleted

e Click the Delete button on the Cells group of the Home tab
e Click Delete Sheet

Sansert~ | E - W [j:
;i““'DeIeteq j*

Commk G, I

g0 | Delete Cells...

Delete Sheet Rows

Delete Sheet Columns

g__ =S Lk.

Delete Sheet

d) Copy and Paste Worksheets:
To copy and paste a worksheet:

e (Click the tab of the worksheet to be copied
o Right click and choose Move or Copy

e Choose the desired position of the sheet

e Click the check box next to Create a Copy
e Click OK
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Insert...

Delete

Eename

+ Move or Copy...

gl | View Code

izy Protect Sheet...
Tab Color 3

Hide

Select All Sheets
iet3 " Sheetl | SheetZ ~7J

VI. Customize the layout
a) Split a Worksheet

You can split a worksheet into multiple resizable panes for easier viewing of parts of a
worksheet. To split a worksheet:

e Select any cell in center of the worksheet you want to split
e Click the Split button on the View tab
e Notice the split in the screen, you can manipulate each part separately

View Developer Add-Ins
\ E CEg Mew Window [ Split
LI } — = Arrange All 1 Hide
m 100% Zoom to
Selection J:I"—*-:*-:i”--" 1 Unhide
Zoom Wind

b) Freeze Rows and Columns

You can select a particular portion of a worksheet to stay static while you work on other parts
of the sheet. This is accomplished through the Freeze Rows and Columns Function. To Freeze
arow or column:

e Click the Freeze Panes button on the View tab

o Either select a section to be frozen or click the defaults of top row or left column
e To unfreeze, click the Freeze Panes button

e C(lick Unfreeze
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View Developer Add-Ins

| L} £ New Window [0 Split BE
b (00| ==, "

----- = Arrange Al 1 Hide M
m 100% Zoom to
Selection Ilﬂ Freeze Panes *]_=||_I|'|I'|i-:|e #4

o B

Save Switch
Workspace Windows

Zoom Freeze Panes
E Keep rows and columns visible while the rest of
the worksheet scrolls (based on current selection).
H Freeze Top Row
E Keep the top row visible while scrolling through

the rest of the worksheet.

c) Hide Worksheets

To hide a worksheet:

Freeze First Column
Dj Keep the first column visible while scrolling

through the rest of the worksheet.

e Select the tab of the sheet you wish to hide

e Right-click on the tab
e Click Hide

Insert...
Delete
Bename
Move or Copy...
Q,iJ View Code
[5)g Protect Sheet...
Tab Color L4

—————p Hide

Select All Sheets
iheet2 | Sheerz =2

To unhide a worksheet:

e Right-click on any worksheet tab

Click Unhide
Choose the worksheet to unhide
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Exercises

Adjust all titles in center.

Merge cells of the first line of titles.
Entering all data.

Adjust column width and rows heigth.
Hide the percentage column.

Create worksheets of each ditricts.

oA Wi

District Nursery Primary Secondary Partial Total General
Total Percentage
G F G F G F G F G F
Nyarugenge 246 293 3078 3024 | 185 159
Kicukiro 628 621 4898 4946 | 1087 1554
Gasabo 517 514 | 4995 5026 | 33 766
Muhanga 1283 1175 | 8054 8045 | 198 1547
Nyanza 370 312 4568 4597 | 1407 1632
Musanze 711 659 5136 5740 | 1905 2198
Ngoma 550 499 72 7356 | 2254 2187
Karongi 1136 1189 | 7247 7358 | 2485 2541
Total
Max
Average
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UNIT 3: TAPPING THE POWER OF EXCEL

Objectives

After completing this lesson, you'll be able to do the following tasks:
v’ Create and revise formulas.
v Understand absolute and relative references.
v" Add functions to formulas.
v' Sort and filter data.
v’ Create and modify charts, graphics, and diagrams.

Activities

1. Create this list of students and fill their respective marks in different courses, calculate
the total and percentage for each student.

2. Display the first decimal of all points.

3. Display students in alphabetic order.

4. Display only students who have greater than 50 in math and greater than 15 in physics.

MATH [FRANC |[ANG |KINY [CHIMIE [PHYS BIOL. |GEO [HIST [TOT

N¢|cLas. NOMS ET PRENOMS /100 |/100 |/100 /100 /30 (/30 |/30 |/30 |/30 |/550 |%
1B |NSENGIYUMVA DESIRE 792 |77 92 |66 [225 |20 [25 |23 19
1B |NIYIGENA UWAYO FIDELE 755 (768 |92 |73 215 135 |22 [205 |23

3 [1A  |HARELIMANA DREIDO DOSSA 714 |725 91 |69 [225 |20 [25 |23 |22

4 1A |UMUGENI ARIANE MARIE GRACIA 521 |85 90 |77 [255 [145 |25  [205 |21

5 |1B  |NSHIZIRUNGU IRENE 703 |71 86 |78 [21.5 [145 |21 |18 |22

6 [1B  |BUKUMI MARIAM 685 (685 [84 |76 |24 17 |19  [155 |21

7 |1C  |BANYANGIRIKI SHEMA HERVE 53 845 (84 |75 |19 15 |18 |15 |21

8 |1A  |DUSABINEMA BUGINGO COME 55.7 |61 84 |75 [225 [175 |26 |22 19

9 1A |GANZA MOISE 563 (725 |81 |73 |21 145 |23 [185 |22

10{1A  |[IRADUKUNDA SEBASTIEN 57.8 |70 81 |65 [285 |14 |22 [195 |22

Average
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5. Open the workbook “graphics” located in excel exercise folder on your desktop.

6. Create a chart in sectors that indicates clients by level of education according to the
following table.

7. Title the chart as “clients by level of education”.

8. Put the chart on a new worksheet named" chart movement ".

9. Save the modifications.

CLIENTS BY LEVEL OF EDUCATION

[lliterate 628

Primary Education 960

Secondary Education 1736
University 37

Others 333

Total 3694

O lllitilate
0 0 0
1% : 9 %o 17% B Primary Education

O Secondary Education

O University

m Others
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Content

I. Performing Calculations
a) Excel Formulas

A formula is a set of mathematical instructions that can be used in Excel to perform
calculations. Formals are started in the formula box with an = sign.

Proofing Comme

COUNT - 'xvfﬁr|=| -t
A B C D E F

1
2
2

There are many elements to excel formula.

References: The cell or range of cells that you want to use in your calculation
Operators: Symbols (+, -, *, /, etc.) that specify the calculation to be performed
Constants: Numbers or text values that do not change

Functions: Predefined formulas in Excel

To create a basic formula in Excel:

Select the cell for the formula
Type = (the equal sign) and the formula

e Click Enter

COUNT - (0 X « f| =(f1:53)|

A B c D E F
=(f1:f3) |

L
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b) Calculate with Functions

A function is a built in formula in Excel. A function has a name and arguments (the
mathematical function) in parentheses. Common functions in Excel:

Sum: Adds all cells in the argument

Average: Calculates the average of the cells in the argument

Min: Finds the minimum value

Max: Finds the maximum value

Count: Finds the number of cells that contain a numerical value within a range of the
argument

To calculate a function:

e Click the cell where you want the function applied
e (Click the Insert Function button from formula tab
e Choose the function

e C(Click OK

il
—-/I Home Insert Page Layout Formulas [Data Re

f % AutoSum T L? Logical = [_l Lookup & Reference -

i Recently Used ~ [A Text ~ [i& Math & Trig ~
Insert ) e
Function E_ﬂ} Financial ~ E‘fr Date & Time = lEIJ More Functions =
Function Library
A2 - £ |
A B C D E F

e Complete the Number 1 box with the first cell in the range that you want calculated
e Complete the Number 2 box with the last cell in the range that you want calculated
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Function Arguments

TYFPE

¥alue | |

Returns an integer representing the daka tvpe of a value: number = 1; text = 2; logical value
= 4; efrar value = 16; array = 64,

¥alue canbe any value,

Formula result =

Help on this Funckion (0] 4 l [ Cancel

c¢) Function Library

The function library is a large group of functions on the Formula Tab of the Ribbon. These
functions include:

AutoSum: Easily calculates the sum of a range

Recently Used: All recently used functions

Financial: Accrued interest, cash flow return rates and additional financial functions
Logical: And, If, True, False, etc.

Text: Text based functions

Date & Time: Functions calculated on date and time

Math & Trig: Mathematical Functions

il
_,/ Hame Insert Page Layout Formulas Data Re
f 2 AutoSum - ﬁ Logical = [_l Lookup & Reference ~
[ Recently Used = [A Text ~ [i& Math & Trig ~
Insert

Function [[B? Financial = 57 Date & Time - (] More Functions =
Function Library

Help: you can use the help icon located to the top right of tab, > &
,ﬁ Rechercher =

to get more explanations for different functions you can use.
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d) Relative, Absolute and Mixed References

Calling cells by just their column and row labels (such as "A1") is called relative referencing.
When a formula contains relative referencing and it is copied from one cell to another, Excel
does not create an exact copy of the formula. It will change cell addresses relative to the row
and column they are moved to. For example, if a simple addition formula in cell C1 "=(A1+B1)"
is copied to cell C2, the formula would change to "=(A2+B2)" to reflect the new row.
To prevent this change, cells must be called by absolute referencing and this is accomplished
by placing dollar signs "$" within the cell addresses in the formula. Continuing the previous
example, the formula in cell C1 would read "=($A$1+$B$1)" if the value of cell C2 should be
the sum of cells A1 and B1. Both the column and row of both cells are absolute and will not
change when copied. Mixed referencing can also be used where only the row or column fixed.
For example, in the formula "=(A$1+$B2)", the row of cell A1 is fixed and the column of cell B2
is fixed.

e) Linking Worksheets

You may want to use the value from a cell in another worksheet within the same workbook in
a formula. For example, the value of cell Al in the current worksheet and cell A2 in the second
worksheet can be added using the format "sheetnamel!celladdress". The formula for this
example would be "=A1+Sheet2!A2" where the value of cell Al in the current worksheet is
added to the value of cell A2 in the worksheet named "Sheet2".

Sorting and Filtering allow you to manipulate data in a worksheet based on given set of
criteria.

II. Sort and Filter

Sorting and Filtering allow you to manipulate data in a worksheet based on given set of criteria.
a) Basic Sorts

To execute a basic descending or ascending sort based on one column:

o Highlight the cells that will be sorted
e C(lick the Sort & Filter button on the Home tab
e Click the Sort Ascending (A-Z) button or Sort Descending (Z-A) button
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Sort & | Find &

T |Filter = | Select =
4] sortatoz
2} sotztoa

[H#] | Custom Sort..

il

W= | Filter
B | Clear
ihr Reapply

b) Custom Sorts
To sort on the basis of more than one column:

e Click the Sort & Filter button on the Home tab
e Click custom sort

e Choose which column you want to sort by first
e C(lick Add Level

e Choose the next column you want to sort

e C(lick OK
Sort |1“£|
[ “}gl Add Level J [ 'X Delete Level J[ 53 Copy Level J| it || % || Options... My data has headers
Column Sort On Crder
Sort by | W | |'I.|'alues L | |.ﬁ. to? w

[ OK J[ Cancel .]:E
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c) Filtering

Filtering allows you to display only data that meets certain criteria. To filter:

e Click the column or columns that contain the data you wish to filter

e Onthe Home tab, click on Sort & Filter

e Click Filter button

e (Click the Arrow at the bottom of the first cell
e Click the Text Filter

e C(Click the Words you wish to Filter

A B
1| |

2 Monday hd
4] sortAtez

2] | sotztoa

Sort by Color 4

Text Filters L4

(Select All)
Friday
Monday
Saturday
Sunday

[+] Thursday
[+ Tuesday
Wednesday

[ QK ][ Cancel ] ¥ -

Ev

e To clear the filter click the Sort & Filter button z
e C(lick Clear _

or | @

Sort 8 | Find &
Filter = | Select =
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III. Graphics
a) Adding a Picture
To add a picture:

e C(lick the Insert tab

e Click the Picture button

e Browse to the picture from your files

e C(Click the name of the picture

e Click Insert

e To move the graphic, click it and drag it to where you want it

Imsert m Formulas Data Rewiew View Deweloper Add-Ins

LB P QO @ A D 4 S

PFicture Clip Shapes Smartart  Column  Line Pie Bar  Area Scatter Other  Hyperlink Text Header WordArt Signature
Art - v v o b v - Charts Box & Foober - Line=

lustraticons Charts fu Lirks Text

v @2 X u@-
Sunget ‘Waker e ‘Wiriter
Fhm; | v
Fies of fype: .anm.us Ee
TI:C!S - [ |I1§H't 'I l Cancel J
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b) Adding Clip Art

To add Clip Art:

Click the Insert tab

Click the Clip Art button

Search for the clip art using the search Clip Art dialog box
Click the clip art

To move the graphic, click it and drag it to where you want it

Insert Page Layout Formulas Data Eeview View Developer Addakns B - 3 X
N '|.rp
(]
loal] {65 J')2 H}}W‘-’ﬂLU .:I‘ﬂ 4 a) §2
Picture | Clip Snapes Smartant I:alurnn Llne Pie Bar ﬁ.rea Scatter Other Hyperlmlc 'Fm Header WordArt Signature Object Symbaol

Art o *  Chars~ Box & Footer . Line =

IIIUEIR:-H: Charts T Lirvks Text

—1

-

B D E F G H I ) K 'r_upn-t v x

Search for:

s (=]
Search in:

Sedeched collections w
Results should be:

& media file bypes b

- @

%! [

¢) Editing Pictures and Clip Art

When you add a graphic to the worksheet, an additional tab appears on the Ribbon.
The Format tab allows you to format the pictures and graphics. This tab has four groups:

Adjust: Controls the picture brightness, contrast, and colors

Picture Style: Allows you to place a frame or border around the picture and add effects
Arrange: Controls the alignment and rotation of the picture

Size: Cropping and size of graphic
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rfé% H q' f“'
: Home  Insert  Pagelayout  Formulss  Dats  Review

5

4 Brightness ~ H Compress Prctures

T || o— T ——
(p Contrast = ﬁ Change Picture ‘ d ‘

Jag Recolor = % Reset Picture

WView

" T

Develaper

B —

Ficture Taols
Adddns | Format

L Picture Shape -

44 Bring to Front

= B Picture Border = || 2 Send to Back -
J

Adpait Picture Styles

= | Picture Effects ~

Fa

=1y Selection Pane
Arrange

I -
E,

Sk~

Crop

SiLr

d) Adding Shapes
To add Shape:

o C(lick the Insert tab
e C(Click the Shapes button
e Click the shape you choose

Layout Formulas Data Review

[P 2 wl ke

Shapes|smartArt | Column  Line Fie Bar

- -

Recently Used Shapes =
BExNOooALLd G
CORTAE B ¢

Lines
SNSNTLL T LG G
Rectangles

[l () [ (s () () (] (] [

Basic Shapes
EoAMNOITACTOOO®®@
@GLOJOr Ly dd
= [OISIAIRIGAVAN o (A
()0 )4 7

Block Arrows
SECEAV SR F O MR
€ v Ll
1 A

e C(Click the Worksheet
e Drag the cursor to expand the Shape
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To format the shapes:

e C(Click the Shape
e (lick the Format tab
1@ A Bookl - Microsoft Exce Drawing Taals
Home  Insert  Pagelsyout  Formulss  Dats  Review  View  Developer  Adddns Format
2 ENNOO - oo A shape Fill = o A& v || GhBring to Front - 2 Align -
OALLS L - A . ’R & shape Outhine = A A = & - || By sendtoBack + 18] Group -
(S5 T T W A A 2 = ) Shape Eﬂ':di' = [ || By selection Pane Sk Rotate -
Insert Shapes Shape Styles WigrdArt Styles f Amrange

e) Adding SmartArt

W - = x
8oz =
Sljis :

Size fa

SmartArt is a feature in Office 2007 that allows you to choose from a variety of graphics,
including flow charts, lists, cycles, and processes. To add SmartArt:

Click the Insert tab
Click the SmartArt button
Click the SmartArt you choose

Choose a Smarthrt Erap hic [ 7%

! L List
W Process
;::p c?* H H
st Hierarchy
ﬁ H
& Matrix
A peromid Basic Block List
o Use to show non-sequential or grouped
blods of informaton. Maamizes both
harizontal and vertical deplay space for
shapes,
e
o J[ comxe |
e Select the Smart Art

Drag it to the desired location in the worksheet



Microsoft Excel 2007

To format the SmartArt:

e Select the SmartArt
e Click either the Design or the Format tab
e C(Click the SmartArt to add text and pictures.

0 |l ¥ b Smartast Tools
- "'J Home Insert Fage Layout Formulas Data Review Wiew Developer Add-Ins Design Farmat LT
: d Bullet amote A
. i N B H - »
Right to Left = = t [ -] v | L] .
& - — = .- —_— - Change - - - - Reset
Shape = t i Test Pane " || Colars > . * | Graphic
Create Graphic Layouts Smartart Styles Reset
IV. Charts

Charts allow you to present information contained in the worksheet in a graphic format. Excel
offers many types of charts including: Column, Line, Pie, Bar, Area, Scatter and more. To view
the charts available click the Insert Tab on the Ribbon.

a) Create a Chart

To create a chart:

e Select the cells that contain the data you want to use in the chart
e Click the Insert tab on the Ribbon
e Click the type of Chart you want to create

Bookl - Microsoft Excel

41

Insert Page Layout Formulas Data Review View Developer Ad

bal HE P 1D pll B @ S ol [0 )

Picture Cllp Shapes Smartart | Column  Line Pie Bar Area  Scatter Other
Art - - - - - - - Chartsv

INustrations Charts L
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b) Modify a Chart
Once you have created a chart you can do several things to modify the chart.
To move the chart:

e C(lick the Chart and Drag it another location on the same worksheet, or
e C(Click the Move Chart button on the Design tab
e Choose the desired location (either a new sheet or a current sheet in the workbook)

Chart Tools - = X
Dresign Layout Format @ - = >
Ml
. . _ Mowve
= Chart
Chart Styles Location

To change the data included in the chart:

e Click the Chart
e Click the Select Data button on the Design tab

|”p.,”\, - - e ; Chart Tog
- Home  Insert Page Layout  Formulas Dats Réview  View Develaper Add-ing Design
M M, 2 | I .
T’r.l - .DEI'!EI £ Select Data Source [?lml
= — Chart data range:  EETIITTREIE]
1 PEEEEEEEE EEEEE REEEE R R R R Ll
2 "Monda = : ]
3 o N (Fomermrem)
4 ‘wednesday 4 Legend Entries (Geries) Horizontal {Category) Axis Labels
g Thursday I E R EE
& EFrldeu,' 31: Sacieal Monday -
7 :Saturday 4 Tuesday
8 'sunday 5
9 iMonday 3 :r:-:u:dw
10 Tuesday . g
11 \wednesday 61 Friday M
e nursday L | [ tsdden and Ematy Cels | [ ok ][ conce |
13 \Friday 2
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To reverse which data are displayed in the rows and columns:

e Click the Chart
e C(lick the Switch Row/Column button on the Design tab

41

Home Insert Page Layout

[ll'{i-:!% i ® -

al o, &=

_| Change Save As Switch Select
Chart Type Template | Row/Column Data
Type Data

1
| Chart4 - k|

To modify the labels and titles:

e C(lick the Chart
e On the Layout tab, click the Chart Title or the Data Labels button

e Change the Title and click Enter

ilas Data Review View Developer Add-Ins Design Layout
=1 il al (i i d 8| Chart Wall
I Yo | | (G| |00 fd] | || ()
.| Chart Floor
Chart  Axis Legend Data Data Axes  Gridlines Plot _ )
Title= Titles* =  labels~ Table~ - - Area 3-D Rotation
Labels Axes Background

¢) Chart Tools

The Chart Tools appear on the Ribbon when you click on the chart. The tools are located on
three tabs: Design, Layout, and Format.

Within the Design tab you can control the chart type, layout, styles, and location.

|cl.;‘ - ™ ¥ Bookl = Microsoft Excel Chart Tools -
4 A
—) Home Insert Page Layout Farmulas Diata Reviewr View Develaper Add-Ing Dresign Layaut Format e - =
n 7 —1 - - I F - -
a8, = 5 =13 A )
) gl | = - = = s
i ,
Change | Sawe & switen  seiea | KD | i — | | I [ | 1 _ || Mo
Chart Type Template  Row/Column  Data : Chart
Type Data Chart Layouts Chart Styles Location
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Within the Layout tab you can control inserting pictures, shapes and text boxes, labels, axes,
background, and analysis.

_-f:E id 9 - s Bookl - Microsoft Excel Chart Toals -

4

Home  Inzent Page Layout Farmiilas Data eriew  View Develaper Add-Ing Design Layout Farmat L

"l @ 4 _IJ_I_IiI o | ) O L =
3y Format Selection | Chart Flog == I :

: ?wturt ihﬂﬂti Test Chart  Axis  Legend Data  Data Axes  Gridlines | Flot ) Tren dh": Froperties
& Reset to Mateh Style - Box Tithe = Titlag = - Labals = Table = - - Area T Rotatior _IE of Bars = -

Current Selection Ingert Labels AXEL Background Analysis

Within the Format tab you can modify shape styles, word styles and size of the chart.

AL L Bookl - Microsoft Excel Chart Tooks - =
- Hame Ingert Page Layout Farmulas Data Reiew View Develaper Add-Ing Design Layout Farmat W - =
Chart Area = ;ﬁﬁhap: Fim = = & Bring to Front - [ Align - 5,_] 3 =
O, Format Selection E = 0¥ shape Qutline = A A - || W Send to Back - T8 Grouy l-_ ’
hj Reset to Match Style | it Shape Effects ~ - ‘:-_'; Selection Pane 2k Rotate b ¥ :

Current Selection Shape Styles ‘WordArt Styles I Afrange Size

d) Copy a Chart to Word

e Select the chart

e C(Click Copy on the Home tab

e Go to the Word document where you want the chart located
e Click Paste on the Home tab
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Exercises

A. You are a secretary of a high school. The head teacher asks you to make a list of staff
payment and save it as" payment list"

1. Fill:

a) The column "Gross salary”

b) The column "medical Care", if it is 15% of gross salary in Frw.
c) The column" TPR?”, if the tax is 30% of the gross salary.

d) The column of FARG, if it is 1% of the G.salary.

e) The column”CSR”, if it is 3% of the gross salary minus the transport (add the column of
transport and give them 7000 frw for all)

d) The column of "Net salary"” if net salary is equal to Gross salary minus medical care minus
tax and FARG.

Payment List
N° | Names | Basic Gross | TPR | CSR FARG RAMA Net
8%*(gross | (1% gross
Salary | Salary salary- salary) Salary
Transport)
3% 5% | 1% 7.5 7.5

1 | Anita 55,408

2 | Toti 50,408

3 | Didier 47,908

4 | Patrick | 45,408

5 | Théo 42,908

6 | Andrew | 35,408

7 | Peter 32,908
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B. You are a secretary to an Examination Council. The director asks you to computerize the
results of the science Exams.

1. Reproduce the table of RESULT OF EXAMS IN SCIENCE below.

N2 (cLAS. [NOMS ET PRENOMS MATH/100[FRANC/100 |CHIMIE/30pyys/30/BIOL. /30 |GEO/30 [TOT/290 %
1 (1B |NSENGIYUMVA DESIRE 79.2 77 22.5 20 25 23
2 1B |NIYIGENA UWAYO FIDELE 75.5 76.8 21.5 13.5 22 20.5
3 |1A  |HARELIMANA DREIDO DOSSA 71.4 72.5 225 20 25 23
4 |1A  |UMUGENIARIANE MARIE GRACIA  [52.1 85 25.5 14.5 25 20.5
5 [1B  |NSHIZIRUNGU IRENE 70.3 71 215 14.5 21 18
6 [1B  |BUKUMI MARIAM 68.5 68.5 24 17 19 15.5
7 |1c  |BANYANGIRIKI SHEMA HERVE 53 84.5 19 15 18 15
8 |1A  |DUSABINEMA BUGINGO COME 55.7 61 22.5 17.5 26 22
9 [1A  |GANZA MOISE 56.3 72.5 21 14.5 23 18.5
101A  |IRADUKUNDA SEBASTIEN 57.8 70 28.5 14 22 19.5
Complete :

- the "Total/290" and ‘%’ column,
- the column "Percentage"” to 2 decimal places.
2. Save the document as "sciences results".
3. Sort the student from the highest to the lower marks in math.
4. Make a list of students who have more than 15 in biology and geography.
5. Create a chart in "sector" comparing marks of the students with their courses.

6. Save modifications.
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UNIT 4: VIEWING AND PRINTING WORKSHEETS

Objectives

After completing this lesson, you'll be able to do the following tasks:
v’ Specifying the rows to repeat.

Adjusting the margins and centering options

print a worksheet

print a part of a worksheet

Specifying a header and footer
Set page breaks

AN N N NN

Activities

1. Open the document « financial management» located in excel exercise folder on your

desktop.
Date N° description debit | credit |sold
item
1/1/2005 report 18745
5/6/2005 10 mineral 10000 28745
8/7/2005 11 Provision 15000 13745
12/08/2005 | 12 Transport 25000 38745
21/08/2005 | 13 communication 20000 58745
2/09/2005 |14 Fund from 250000 | 13745
MINEDUC
5/09/2005 | 15 Fuels 5000 8745

2. Print the table in Landscape mode.

3. Print the first two columns of the table.
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Content

I. Page Properties and Printing

a) Set Print Titles

The print titles function allows you to repeat the column and row headings at the beginning of
each new page to make reading a multiple page sheet easier to read when printed. To Print
Titles:

o Click the Page Layout tab on the Ribbon

e Click the Print Titles button

e In the Print Titles section, click the box to select the rows/columns to be repeated
e Select the row or column

e (lick the Select Row/Column Button

e Click OK
Page Layout Formulas Data Review View Dieveloper Add-Ins
El Ij S u1 _—"j' vjl Width: Automatic -| Gridlines |F
h Height: Automatic = View
il : ¢
15 Orientation Size  Print saks Background Print . :
- s s /) Tithes Hi] Scale: 100% Print
Page Setup g Scale to Fit “ Sheet Opti
: L | Page Setup
C D -
Page | Margns | Header/Footer || Sheet
Prick area:
Prirk titles
Biowss bo repeat at bop:
Columing to repeat st bsft: T
Print
[ gridines Comments: | {None) v
[ Black and white
Cell errors as: | displayed v
[ Crafit quatity
] Row sind coburrn headings
Page onder
() pown, then over =
C‘ Crymr, then down E’

Prick... | [ Print Preview | | Qptions... |

o) (o
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b) Create a Header or Footer
To create a header or footer:

e C(lick the Header & Footer button on the Insert tab
e This will display the Header & Footer Design Tools Tab
e To switch between the Header and Footer, click the Go to Header or Go to Footer

button
(RN | = Bookl - Microsaft Excel Header & Footer Tools
a4/
- Hameé Ingert Page Layout Formulas Dats Revigw Wiew Developer Add-Ing Design
|5 B » b Bl
_ﬁ ] X Different First Fage W Scale with Document
= | i i o a 7 e = | == — Lassh
Header Footer Page MNumber Cumrent Currént File File  Sheet Picbure t t Goto Ditferent Odid & Even Pages W Align with Page Marging
- - Humber of Fages Date Time Fath MName MName t Footer
Header & Footer Hesder & Footer Elements Havigation Optians
Al . £

o« Toinsert text, enter the text in the header or footer

e To enter preprogrammed data such as page numbers, date, time, file name or sheet
name, click the appropriate button

e To change the location of data, click the desired cell

B T T T T T I T ] T ] T (I
A B c D E F G H |
&[Page]] 6/27/2007 11:31 AM

B |
B
= 3
o4

5

c) SetPage Margins
To set the page margins:

e C(Click the Margins button on the Page Layout tab
e Select one of the give choices, or
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iert Page Layout Formulas Data

[ = @ IE @ '%

Margins| Crientation Size Print Breaks Bz

- - - Area~ -
Mormal
Top: 0.75" Bottom: 0,757
Left: 0.7 Right:  0.77
! Header: 0.37 Footer: 0.37
Wide
Top: 1" Bottom: 17
Left: 1" Right: 17
! Header: 0.57 Footer: 0.57
Marrow
Top: .75 Bottom: 0.75"
Left: 025" Right:  0.25"
! Header: 0.37 Footer: 0.37
Custom Margins...

e Click Custom Margins
o Complete the boxes to set margins
e Click Ok

Pape Setup ﬁlb?
Tegr Hegder:
0.75 % 0.3 &
Left: Right:
0.7 |5 L
Bottonm: Footer
075 | 03 |§
Cenber on page
[ Horigentsby
[ verticsty
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d) Change Page Orientation
To change the page orientation from portrait to landscape:

e C(lick the Orientation button on the Page Layout tab
e Choose Portrait or Landscape

[nsert Page Layout Form

31
Margins |Crientation| Size |
- - - 2

- = Portrait
- '__. =

- A = Landscape

e) Set Page Breaks

You can manually set up page breaks in a worksheet for ease of reading when the sheet is
printed. To set a page break:

e Click the Breaks button on the Page Layout tab
e C(lick Insert Page Break

Data Review View

1*_:;=J—=j

. |Breaks |Background Print
[ G Titles

L Insert Page Break

LINE T A |

Bemove Page Break

|

Reset All Page Breaks
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f) Print a Range

There may be times when you only want to print a portion of a worksheet. This is easily done
through the Print Range function. To print a range:

o Select the area to be printed
e (Click the Print Area button on the Page Layout tab
e C(lick Select Print Area

3=

Print |EBreaks Background

L5# | Set Print Area
Clear Print Area

Exercises

1. Open the document « financial management» located in excel exercise folder on your
desktop.

2. The first row of the financial table should be repeated in every worksheet printed.

3. Print the table on worksheet2, in the middle of a page with a Portrait Orientation.

4. Print the first 2 columns in 2 copies.
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